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Abstract:  
The terms “sustainable development” or “sustainability” or “viable development”, have dominated the 
last decade as an ideological-scientific trend in the fields of economy and geography, in the sense of the 
use of renewable natural resources. The knowledge of the routes and the use of proper cartographical 
material are of great importance for activities such as logging, fire suppression, climbing mountains, 
trekking etc. In this paper, a survey of existing routes used for those purposes the significance of the 
accurate mapping of routes is underlined. A procedure for the measurement of those routes with the aid 
of the Global Positioning System, GPS is also described. Although the form and structure of the various 
management systems vary from country to country, depending on the specifications, requirements and 
technical capabilities, the centerpiece of their philosophy remains the same: the main components of the 
concept of management is the rational evaluation and programming. 
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1 Introduction 

“Multiple-use” forest management practices adopted during the last decades (after the 1970s); have 
shaped the concept of sustainable forest management and development. The scope of this concept has 
been broadened by sustained yield management and nowadays it includes additional features such as 
forest operations quality, biodiversity and quality of life. 

The terms “sustainable development” or “sustainability” or “viable development”, have dominated the 
last decade as an ideological-scientific trend in the fields of economy and geography, in the sense of the 
use of renewable natural resources (Figure 1). 

The knowledge of the routes and the use of proper cartographical material are of great importance for 
activities such as logging, fire suppression, climbing mountains, trekking etc. 

Logging especially in sensitive Greek Mediterranean forest where man and animals (draught or load) are 
the main logging means want these routes for a successful economic, technical and friendly with the 
environment sustainable development and management of the forests. Forest management is oriented to 
production of high-quality wood along with ecological and social functions of forests. 

The first route (footpath or trail) was built by man in the woods, who hunted for or persecuted looking for 
more security or searching goods for his survival. 

A general classification of routes will be distinguished two categories: 

A) Routes in the broad sense and 

B) Routes in the narrow sense 
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Figure 1: Scheme of sustainable development: at the confluence of three preoccupations. Source: Wikipedia. 

The trails are part of the second category because it contains a narrow strip of surface or underground soil 
layer, which strips are formed after long use (footpaths, paths). 

Greece, a country with rich biodiversity, history and culture; has many elements that bear witness to 
continuous human presence in this geographical area for thousands of years. Among these elements is the 
old “paths”. By this we mean “shaped routes or walks of pedestrians and animals that join together sites 
that have for man a certain special interest”. For many years these paths were the only terrestrial road 
network to facilitate communication and transport. Depending on their importance in most cases they 
were accompanied by constructions that were designed for their delimitation and ensuring their 
passability. With the development of transport in its current form, the practical importance of these 
pathways decreased significantly and today many of them, those not destroyed by bulldozers, have been 
substantially covered by vegetation or destroyed by landslides. 

Paths are cultural elements continues human presence and action. Also are passing through areas with 
natural beauty and great biodiversity and along or to their final destinations we find a wealth of cultural 
elements associated with the daily activities and services to residents (floors, water mills, terraces, inns, 
bridges) but with the religious and other traditions (churches, monasteries ). 

In Greece, in recent years, efforts have been celebrating these pathways to develop the areas where they 
cross, while preserving the historical and cultural elements. For example, the paths to Amorgos 
(Kouroupaki 2001), footpaths on Andros (Bretou et al. 2001), the paths in Mani (Saitas 1995), the paths 
to Skopelos (Vlami & Zogkaris 1997) the paths of Nafpaktos (Pountzas 1998). Apart from Greece and 
various countries of Europe, as in Cyprus (the nature trails in the Akamas) (Cyprus Tourism Organization 
2009), UK (National Park Midlands, English) (Nicholls 1996), the Isle of Gomera in Canary Islands 
(Gomez et al. 1987) and elsewhere were opened old paths and were drawn to the new ecotourism 
development in the region. 

Mass tourism is Greece’s heavy industry; the implementation of the ecotourism model can be an 
alternative for its development and that, because ecotourism is a form of sustainable development based 
while respecting the environment and promote environmental education. According to it the relevant data 
(www.greekecotourism.gr), ecotourism is expected to increase in coming years at a rate five times higher 
than conventional tourism. 

Creating environmental awareness should start from school because today’s students are tomorrow’s 
consumers and managers of the environment. The objectives of the adoption of positive attitudes and 
change behavior of students in the environment cannot be achieved in the context of traditional teaching, 
but needed other pedagogical approaches as those applied in environmental education (Hungerford & 
Volk 1991). 
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Consequently the various elements of the Greek region that could form the focus of these activities are the 
old paths and this, because of the direct connection with human activity and passing through areas with 
aesthetic and cultural value (Harakida 2005). 

The fact that someone knows the coordinates of his position is not often enough in the sense that if he 
does not know the use of the map he cannot be oriented either with or without these coordinates. What 
would be useful in any case is to have the analytical production of the crooked zigzag (traverse) that is 
every route, where the coordinates for each vertex will be available. The accurate mapping of the routes is 
a job that has not been done yet, but it is absolutely necessary to do so for support of eco-tourism, and for 
reasons of security, protection, etc. 

In this paper, a survey of existing routes used for those purposes the significance of the accurate mapping 
of routes is underlined. A procedure for the measurement of those routes with the aid of the Global 
Positioning System, GPS is also described. 

2 Material and Methods 

2.1. Research area 

The forest land “Isenli” is located east of the settlement Triadi, to the northeast boundary of the 
Municipality of Thermi. The northern, eastern and southern boundaries of forest land overlap with 
administrative boundaries of the municipality, while the borderline of the western boundary, starting from 
the top Thermo of Mount Lanari, following the northwestern direction until the stream Kourou, 
downstream of the dam Triadiou, from where towards the north meets the administrative boundaries of 
the municipality. The Municipality of Thermi which forest land “Isenli” belongs is located in the SE part 
of the agglomeration of Thessaloniki and just 15 km from its center (Figure 2). 

The area of the forest land “Isenli” is 1173.5 Ha; particularly 636.8 Ha i.e. 54.52% is reforested areas of 
coniferous and broadleaves, 500.6 Ha i.e. 42.67% is shrubs of evergreen broadleaves and 33.1 Ha i.e. 
2.82% is abandoned public rural lands – grasslands. 

The height above the sea level is from 40 to 700 m, has an average slope of about 20%, the aspects are 
varied, the terrain is relatively mild and woodlands covered by holly and wild pear tree (Pyrus spinosa) 
and reforestation with pines. Under cross several streams, where there is water flow for long periods of 
the year, depending on the distribution and duration of precipitation. Also, there are small torrents that 
lead to these streams (Figure 3). There are two dams of Thermi and Triadi.  

The climate of the region belongs to the limits of the semi-arid and sub-humid bioclimatic floor with cold 
winters (method Emberger) (Emberger 1945). The rock formations that dominate the study area are those 
of peridotiton and west boundaries are found and slates.  

The area belongs to the Mediterranean vegetation zone (Quercetalia pubescentis) and sub zone of Hop 
hornbeam (Ostryo - Carpinion). This area was the natural place of spreading oak forest. This vegetation is 
gave way under pressure from human activities (grazing, clearing, illegal logging, fires) leading to their 
gradual replacement by more resistant species. 

Moreover, the special circumstances of the region, as the relatively intense relief, the importance for the 
environment of the area and the diet of water, the suburban character of forest land, the contiguousness to 
built-up areas, increased demand for recreation by residents of the region, and the fact that the 
reforestation areas have undergone substantial assistance after planting, reinforce the need for measures to 
enhance fire protection conditions in the forest land. 
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Figure 2: Orientation map of the research area  

 

 

Figure 3: Ephemeral stream 

2.2. Methodology 

Its aim is to obtain an accurate record of the routes, route maps. Digital recording, mapping and disposal 
of these data to all who want to catch them. We will use the navigator Garmin Nuvi in order to collect 
data. Storage, digital mapping, imaging and availability of these data will be carried out by the use of the 
MapSource of Garmin program. 

2.2.1. Data collection 

The logic of the recording is to create a file (track) which will contain consecutive points that will make 
the route. 

The recording of signs, the creation of the track and information using the navigator Garmin Nuvi 
automatically when the browser is running on each new point where you moved it. The result is visible by 
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selecting, viewing log file, showing the data as a blue line. To be useful the information collected 
suggested the following methodology: 

• Define starting point, which we will mention in the comments. 

• Turn off the navigator when we’re at the point and then activates it. 

• Trace the route to the last point and when we get to that deactivate the navigator. 

The above procedure turn on and off the navigator before start and shut down of its operation after the 
arrival, is done in order to have a separate track which then we will manage. 

Alternatively once we reached to the end we can create Track referencing this as a starting point and final 
destination a point in the way back. Registration for the course is interactive and does not depend on 
the starting point and final destination. 

2.2.2. Data Storage 

We can manage data from the internal memory of the browser using the program MapSource by Garmin 
with the following sequence of actions: 

• Connect the navigator on the computer 

• Powering the program MapSource 

• I select Transfer> Receive From Device 

• In the options window that appears choose: What To Receive> Waypoints> Routes> Tracks 

With the above procedure we transfer and store data. A file is the set of points (Waypoints) and routes 
(Tracks) that we have saved (Figure 4). 

2.2.3. Data processing 

To create the travelogue we follow the steps below: 

• Create with the program MapSource by selecting, File> New, a new blank file. 

• With this option, File> Save As, give the location and file name that has the form ABCDEF-
Route Map.gdb, where ABCDEF is the Site Name. 

• By selecting copy > paste the file with all data transfer to Waypoint (position of the last point) 
and track (the route to the last point) in the empty file. 

After the above we have a file, which we can place it to the navigator. 

2.2.4. Data transfer  

To get the latest information must delete from the internal memory of the navigator, after we stored, our 
data using the following procedure: 

• Tools> My data> Points 

• Tools> My data> Clear Trip Log 

In order to inform the navigator with the travelogue to the final point we need the following procedure: 

• Connect the navigator on the computer 

• Powering the program MapSource 
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• choose Transfer> Sent To Device 

• In the options window that appears choose: What To Sent> Waypoints & Tracks 

 

 

Figure 4: Presentation of Waypoints and tracks 

With the above procedure we transfer and store data that are visible in the navigator. By selecting the 
track back navigation is done by the point where I am on the track with final destination the desired point. 

Models of Garmin navigators for cars that have the ability to track back is 510 and 1490T, all handheld 
GPS models have this possibility. 

The mapping is in the form of the letter Y with several small semicircular routes in the SW part leading to 
the main axis of the routes forming a network. The points were recorded with GPS then mapped with a 
CAD or GIS program (i.e. AutoCAD). 

3 Results 

After the above we have a file, which we can place it to the navigator and its format is as shown in figure 
5. 

This display format is most suitable for use in programs for P / C (e.g. GIS) to produce cartographic 
material and other activities by stakeholders. 

4 Discussion 

Path is a friendly form of road on the forest environment. Therefore it would be good to map the entire 
route network in Greece. So it would be easier to manage but also to highlight areas of the country. 

The proposed mapping of paths can start from the national network of paths and continue with other 
routes of interest, aiming the maximum flow of information (e.g. for the development of eco-tourism, 
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development and management of recreation, skidding with animals) and generally serve the various needs 
of users of trails. The results of these mapping can be included in a printed or electronic material for use 
by stakeholders. The lists of points’ coordinates of each route will be available so that they are used as 
waypoints to a GPS receiver and guide a walking tour, etc. While the accurate digital mapping of the 
paths can be the basis for the production of multimedia products for the acquaintance of future visitors to 
the area's natural, historical and tourist features. 

 

Figure 5: Travelogue to the final point 

The design and layout of trails, is a device that helps greatly to the “educational experience”, while 
minimizing impacts on ecosystems, keeping visitors and nuisances in specific areas. Creating routes of 
environment interpretation is important because it is a tool that contributes greatly to the promotion of the 
paleontological findings and is a mean of promotion “live” and immediate. Simultaneously, the setting 
out of paths helps to the protection of them after it is achieved the control of the visitors in the protection 
area, organizing the tours, and minimize the damages to the findings. 

Each trail network should not only take into account the paleontological value of each region and the 
ecological and aesthetic value, to propose a route network to the visitor that offers multiple levels of 
information and recreation. The paths should allow visitors to be informed about the history of the natural 
evolution of the last million years, while enjoying the beauty of modern natural history of each area. 

The proposed routes must meet a wide range of visitors and interest. Developing a network of paths, 
incorporating existing trails should be designed to unify different elements of the environment, both 
ecologically and culturally, and to highlight appropriate them while making easier the environmental 
education and visitor information. 

Even the design and construction of trails can serve schools and people with disabilities and enables the 
possibility of visitors traffic with “environmentally friendly” means (such as bicycles, horses, mules, 
etc.). 
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The growing turnout of visitors and the modern conditions of safety and recreational in woodland, create 
the needs for reformation and promotion of new trails. The restoration and enhancement of ambulatory 
paths considered as intervention which does not alter the character of an area and its natural environment. 
It is a complementary activity and a continuous rendering of services, as well as is the link to the various 
sectors of developing the local economy. 

Finally there are some risks arising from creating paths. The greatest risks that may be increased by 
creating pathways, but not in a particular degree, as a result of increased tourist business in the area are:  

• The risk of forest fires, which can be prevented by voluntary initiatives (operation of fire lookout 
station for the monitoring during the summer), and  

• The risk of soil degradation of the route (compaction, erosion).  

Both these risks are not assessed as very important and can be prevented by taking precautions. 
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